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A. Project groundwork 
 
Start MS Project 
Click File, then New.  
Select Blank Project from the task pane. The 

screen pictured below will appear.  
Note the Project Guide, Task List area, and 

Gantt Chart area. (The Project Guide is also 
referred to as the Task pane when the Tasks 
button is selected, and the Resource, Track, or 
Report pane when either of those buttons is 
selected.) 

 

Project Guide               Task List            Gantt Chart 
 

 
 
Click the blue Define the project link in the 

project guide at the left side of the screen.   
1. Select the date the project will start on, then 

click the Save and go to Step 2 link at the 
bottom of the Project Guide. 

2. Decide whether to collaborate via the web 
with others. For the seminar, select No, then 
click the Save and go to Step 3 link at the 
bottom of the Project Guide.   

3. Click SAVE and name the project. 
4. Click the Save and go to Step 4 link in the 

Project Guide. 
5. Click Save and Finish.   
 
Click the Define General Working Times link in 
the Task Pane.  
1. Select a calendar (Standard, 24-hour, or 

Night Shift) which most workers will follow, 
then click the Save and go to Step 2 link in 
the Project Guide. 

2. Select the days and hours that will usually be 
devoted to this project each week, then click 
the Save and go to Step 3 link.   

3. Click the Change Working Time link to 
select days off and holidays, then click the 
Save and go to Step 4 link. 

4. Define time units (hours per day, hours per 
week, days per month) then click the Save  
and go to Step 5 link. 

5. Click the Save and Finish link in the Project 
Guide.   

 
B. Enter tasks and estimate durations 
 
Click the List the tasks in the project link in the 
Project Guide. 

Enter the tasks needed to complete the 
project: 
• Task Name  
• Duration of the task 

If you don’t elect to specify a duration, Project 
2002 will assign a duration of one day along with 
a question mark to indicate that this is an estimate.  
 

 
 

Entering tasks. Unless specified, an estimate of one day is 
entered for each task’s duration. 

 
Note: As you enter tasks, you might see that 
several tasks can be logically grouped under one 
overall task name. For instance, in our seminar we 
entered tasks named Plant shrubs and Spread 
grass seed. These tasks might logically fall under 
a heading of Planting. If you think of such 
headings, it can be handy to include them in the 
task list as you create it. Later, the headings can 
be used as phase names in the Organize Tasks 
into Phases step.  
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Enter a Milestone 
• Right-click the gray row selector under where 

you want to insert a milestone. 
• Select New Task. 
 

 
Preparing to enter a new task under 

“concrete drying time” 
 

• Enter a task name for the milestone 
• Enter a duration of 0 days (0d) in the 

Duration column. Milestone marker will 
appear in the Gantt chart for this task.  

 

 
A black diamond shape designates a milestone. 

 
 

Organize tasks into phases  
• Click the OrganizeTasks into Phases link in 

the Project Guide. 
• Insert new rows for new tasks if needed 
• Use Indent and “Outdent” buttons to specify 

which tasks are subordinates of others. 
So far, all the tasks are scheduled to start on the 

same day.  
 
Link Tasks to establish start times 
 

Click the Schedule Tasks link in the Tasks Pane.  
 Select two tasks, then select the type of 

start/finish relationship that should exist 
between them.  

Tip: if you have a long sequence of tasks and want 
the finish-to-start link established for each task: 
1. Click to select the first task. 
2. Hold the SHIFT key and click to select the 

last task in the sequence. 

3. Click the Link Tasks icon to apply the 
default finish-to-start link to all selected tasks. 

 

 
 

              The Link Tasks and Unlink Tasks icons 
 

To change the TYPE of relationship: 
 

1. Select a single task. 
2. Right-click on that task. 
3. Select Task Information. 
4. In the Task Information dialog box, click the 

Predecessors tab.  
5. Click in the TYPE column for that task to see 

a drop-down list of start/finish relationships.  
6. Choose a new relationship. 
7. Click OK. 
 

~ OR ~ 
 

1. Double-click on the line between two tasks 
whose relationship you’d like to change as 
shown below. 

 

 
 
2. In the resulting Task Dependency dialog box 

(shown below), click the down-arrow for the 
Type field and select the type of relationship 
you need for the tasks. 

 

 
 
3. Click OK. 
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This task relationship Means 
Finish to Start (FS) 
 
 

The finish date of the 
predecessor task 
determines the start date 
of the successor task. 

Start to Start (SS) 
 

The start date of the 
predecessor task 
determines the start date 
of the successor task 

Finish to Finish (FF) 
 

The finish date of the 
predecessor task 
determines the finish date 
of the successor task. 

Start to Finish (SF) 
 
 

The start date of the 
predecessor task 
determines the finish date 
of the successor task.  

 
 
Document Tasks 
 

1. Click the task that you want to document. 
2. Click TASK to see the tasks project guide. 
3. Click Link to or attach more information 

link in the Project Guide. 
4. Click the Add a Note link to display a Task 

Information dialog box.  
5. Click the NOTES tab in the Task Information 

dialog box.  
6. Type your documentation. 
 
~ OR ~ 
 
1. Click on the Task Notes icon in the menu bar 

to display the Task Information dialog box. 
 

  
 

2. Click on the Notes tab and type your 
explanatory note.  

3. Click OK.   
The Note icon will display in the Indicators 
column. (to delete the note,  double-click the 
Note icon, then erase the text in the Notes tab 
of the Task Information dialog box.)  
 

Constrain a task 
 

1. Click the Task button to see the Project Guide 
for Tasks.  

2. Click the Set deadlines and constrain tasks 
link in the Project Guide.  

3. Click a task in the task list, then apply a 
deadline or constraint.  

 

~ OR ~ 
 

1. Click the PROJECT menu item. 
2. Select TASK INFORMATION 
3. Click the ADVANCED tab. 
4. Click the CONSTRAINT TYPE down arrow 

to select the type of constraint, then choose a 
constraint date if needed.  

 
Check the Project Plan’s duration 
 

1. In the Project menu, click Project 
Information.  The Project Information dialog 
box will appear.  

2. Note the Finish date (middle left). 
3. Click the Statistics button.  
4. Here, you can see the finish date again at the 

upper right, and the project’s duration in the 
bottom section in the Duration column.  
Note that no work hours or costs are reflected 
here yet.  

5. Click the Close button when finished.  
 
Insert a column 
 

• Click Insert on the menu bar 
• Select Column 
• Click the down arrow in the Field Name box 

and select the column you’d like to add. Add 
the % Complete column. 

 
Move a column 
 

1. Click the column header of the column you 
want to move. The entire column will be 
selected, and the mouse pointer will become a 
four-headed arrow.  

2. Left-click and HOLD the mouse while 
dragging the column to the position you want. 
A broad gray column border will appear in the 
white cells under the row headers and shows 
where the column will be placed when the 
mouse is released.  

3. Position the gray column border, then release 
the mouse button.   

 
C. List resources and costs 
 

There are two types of resources: 
• Work resources are the people and 

equipment that do the work of the project.  

 3C:\Documents and Settings\grammer.NEWADMCOMPUTER\Desktop\NEW TRAINING 
GUIDES\MS Project training guide.doc   



• Material resources are consumables that will 
be used during the project, such as nails for 
construction or paper for an office-oriented 
project.  

 
Set up people resources (work 
resources) 
 

1. Click the Resources button to see the 
Project Guide. 

2. Click the Specify people and equipment for 
the project link.  

3. Select the Enter resources manually option. 
Notice that the Gantt chart is replaced with 
the Simple Resource Sheet (the title of the 
sheet is in the vertical blue line which 
separates the Project Guide from the Simple 
Resource Sheet).  

4. Enter the names of the people who will 
work on the project.  

 
To enter a “generic” resource (such as 
“electrician”): 
 

1. Click View, then Resource Sheet. This is a 
more detailed version of the Simple Resource 
sheet.  

2. Enter a resource such as Electrician.  
3. Press TAB to move to the TYPE field, and 

select Work.  
4. Press TAB several times to go to the Max. 

Units field. Enter 100% if one person will 
work all his hours on the project, 50% if one 
person will work half his hours on the project, 
or 200% if two people will work all their 
hours on the project.  

5. Click in the Max. Units field for other 
resources, if desired, and change their Max. 
Units according to how much time they can 
devote to the project.  

 
Set up equipment resources (work 
resources) 
Equipment resources are entered much like people 
resources. But, equipment resources are not 
confined to the hours of the standard calendar. 
Equipment may be scheduled for 24 hours a day if 
needed.  
1. Click the next empty cell in the Resource 

Name column.  

2. Enter a resource, such as Computer, specify 
its Type as WORK, and specify a percentage 
of time it will be available. If there will be 3 
computers used, show this by typing 300% in 
the Max Units column. 

 
Set up material resources  
 

Material resources are consumables that are used 
as the project proceeds. Unlike work resources, 
material resources do not use overtime cost rates, 
resource calendars, or maximum units. 
1. Click the next empty cell in the Resource 

Name column.  
2. Enter the name of a resource such as Paper, 

and press TAB. 
3. In the type field, specify Material, and press 

TAB. 
4. In the Material Label field, type a 

description such as “500-sheet ream”.  
 
Enter resource pay rates 
 

For work resources, click in the Std. Rate field to 
specify a pay rate.  
Examples:  

• “800/w” for $800/week 
• “200/d” for $200.00/day 
• “16.75/h” for $16.75/hour 

 
For material resources, click in the Cost/Use 
field to specify the cost of a resource. Don’t use 
“per hour”, “per day”, or “per week”.  Enter just 
the cost per unit, such as the cost for one ream of 
paper.  
  
Adjust working time for individual 
resources 
 

The Standard Base calendar was specified as the 
resource calendar for most resources at the 
beginning of this project. Other calendars can be 
created for specific resources if needed. For 
example, some people working on the project 
might need specialized resource calendars to take 
into account a different standard work day such as 
a 10-hour day 4 days a week.  
 
To create a different calendar to accommodate 
a work resource with a different work 
schedule, such as four 10-hour days: 
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1. On the Tools menu, click Change Working 
Time. The Change Working Time dialog box 
appears.  

2. In the FOR box, select the resource. 
3. Select the Monday through Thursday column 

headings. Using the column heading for a day 
of the week instead of a specific date will 
cause every occurrence of that day – past, 
present, and future – to be affected.  

4. In the lower To box, click 5:00 PM and 
replace with 7:00 PM. 

5. Click the column heading for Friday.  
6. In the Set Selected Date(s) To section at 

right, click Nonworking time.  
7. Click OK.  
 

Now, Project will schedule this resource as late as 
7:00 PM every Monday through Thursday, but it 
will not schedule this resource for Fridays.  
 
To set days off for a particular resource (for 
vacation or training, for instance): 
 

1. On the Tools menu, click Change Working 
Time. The Change Working Time dialog box 
appears.  

2. In the FOR box, select the resource.  
3. In the calendar in the dialog box, scroll to the 

year and month in which non-standard work 
days will occur for that resource, then click 
the specific day or days. You can click and 
drag to select a range of days.  

4. In the Set Selected Date(s) To section at 
right, select Nonworking time. Microsoft 
Project will not schedule that resource for 
these days and times.   

 
Attach a note to a resource 
You might elect to document a resource’s non-
standard calendar with a note. That way, the 
explanatory note resides in the project plan, and 
can be easily viewed or printed.  
1. In the Resource Name column, click the 

name of the resource.  
2. On the standard toolbar, click the Resource 

Notes button to display the Resource 
Information dialog box . 

 

 
 
 
 
3. Click the Notes tab if necessary. 

4. Type an explanation of the non-standard work 
schedule, then click OK. 

A note icon will appear in the indicators column. 
  
Assign Work resources to tasks 
 

1. Click the Resources button on the Project 
Guide toolbar.  

2. In the Resources pane that appears, click 
Assign People and Equipment to Tasks.  

• The Assign Resources Project Guide pane 
and Gantt chart view will appear.  

3. In the Assign Resources Project Guide pane, 
click the Assign Resources link. 

• The Assign Resources dialog box will appear, 
and you’ll see the resources you entered in a 
previous step. This dialog box can be dragged 
to the lower right of the screen if it obscures 
the Task Name column.  

4. In the Task Name column, click a task to 
which you want to assign a resource. Note 
that the task name will appear in the gray area 
at the top of the dialog box.  

5. In the Resource Name column in the Assign 
Resources dialog box, click the resource you 
want to assign to the task.  

6. Click the Assign button. 
• A check mark will appear next to that 

resource name to indicate that it has been 
assigned to the task. And, the resource name 
will appear next to the task’s bar in the Gantt 
chart.   

• In the “4) Review Information” section of 
the Assign Resources pane in the Project 
Guide on the left, notice that the task’s 
duration, work, and resource appear. Work is 
how many hours need to be spent by one 
resource or several resources in concert to 
complete the task. Thus, the duration of the 
task is dependent on the number of resources 
assigned to do the work of that task, as well as 
the percent of each resource’s time to be spent 
on the task. If it’s appropriate to add a second 
resource to a task, repeat steps 4 through 6. 
Scrolling to the bottom of the Assign 
Resources pane at left will show a reduced 
duration because more resources are now 
assigned to the task.               
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Assign Material Resources to Tasks    
 

1. In the Task Name column, select the task that 
you want to assign a material resource to. 

2. Click the Assign Resources button         in the 
standard toolbar. 

Unlike the version of this dialog box that shows 
when using the Project Guide, this version 
includes a Units column.  
3. Select the Units field for the material resource 

you want assign to the task.  
4. Type the number of units that you want the 

task to use.  
5. Click the Assign button.  
6. Close the Assign Resources dialog box.  
Notice that the quantity of units now shows in the 
Gantt chart beside the bar for the task this 
resource is assigned to.  
• Click Project, Project Information, then 

click the Statistics button to see project 
duration and costs. 

 
Formatting and printing reports 
 

1. On the view menu, click Reports. A Reports 
dialog box appears showing six broad 
categories or reports available. 

 
2. Select a report category, then click the Select 

button. A selection of reports for that report 
type will appear.  

3. Click on your preferred report, then click the 
Select button.  A preview of the report will 
show, but it might be too small to be legible.  

4. Click on the report to zoom to a more legible 
size. Use the horizontal and vertical scroll 
bars to move the report around on your 
screen.  

5. If a report has more than one page (as 
indicated in the status bar at the lower left of 
the screen), use the Multiple Pages button in 
the toolbar.  

 

 
 

 

Save the baseline 
 

To judge the actual performance of your project 
plan properly, it will have to be compared to the 
initial project plan which is called the baseline.  
 
1. Click the Track button on the Project Guide 

toolbar. The Track pane will appear in the 
Project Guide.  

2. Click the Save a baseline plan to compare 
with later versions link. (Or Tools, Tracking, 
Save Baseline…) A Save Baseline pane will 
appear.  

3. Click the Save Baseline button. 
The baseline is saved, though there is no 
immediate apparent difference in the Gantt chart 
view. Up to 11 baselines can be saved.  
Close the Project Guide by clicking the Close 
button at the upper right corner of the guide.  
 
Tracking a Project  
The degree to which an individual task has been 
completed can be entered as a percentage. MS 
Project will calculate the actual duration, 
remaining duration, actual costs and other values 
based on the percentage entered. For instance, if 
20% of the work on a task that will consume 100 
reams of paper over a duration of 5 days is 
completed, MS Project will calculate the cost of 
20% of 100 reams, and will display a progress bar 
that is 20% of the length of the Gantt bar 
representing that task.  
 

Update a range of tasks simultaneously 
 

1. On the View menu, click Gantt Chart. 
2. On the Tools menu, point to Tracking, then 

click Update Project. 
3. Make sure that the Update Work as 

Complete Through option is selected. In the 
adjacent date list, type a date, then click the 
OK button.  

Note that check marks appear in the indicators 
column adjacent to tasks that have been 
completed, and “progress bars” are drawn in the 
Gantt bars to show percent of work completed for 
a task.  
 
Update each task individually 
 

1. On the View menu, click Tracking Gantt. 
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2. Click in the %Complete column for a task 
and enter the percentage of the work that’s 
been completed.  

 
Viewing variances from plan 
 

Click View, then More Views. 
Click Task Sheet then click the Apply button. 
This will show the Task Sheet without the 
accompanying Gantt chart.  
Next, look at an augmented task sheet that 
compares the plan to actual performance: 
Click the View menu item, then point to 
Table:Summary, then click Variance. 

(if Table:Summary isn’t available, click 
View, then click Table:(whatever), then 
click Summary. Now, click View, 
Table:Summary, then click Variance) 
 

Your table should look similar to the table below. 
In particular, note the Baseline Start, Baseline 
Finish, Start Var. and Finish Var. columns. 
 

 
 
D. Customizing views  
 

Creating a Custom Gantt Chart View 
 

1. Click Tools, then click Options.  
2. Click the View tab in the Options dialog box.  
Look in the Outline options for section at the 
bottom of the dialog box.  
3. Click in the Show Project Summary Task 

check box.  
4. Click OK.  
 

 
 
Project will display the summary task at the top of 
the Gantt chart view.  

If there are ## signs in the project summary task’s 
duration field (left side of screen), complete these 
two steps: 
• Drag the vertical divider bar between the table 

and the chart to the right until you can see the 
right edge of the duration column. 

• Double-click the right edge of the duration 
column, in the column heading. The column 
will widen to show the widest value in the 
column. 

5. Click View, then More Views. 
6. Click the Copy button in the More Views 

dialog box. You’re copying a view and will 
rename that copy next.  

7. In the name field, type Custom Gantt Chart, 
then click OK.  

8. The View Definition dialog box will close, 
and the More Views dialog box will remain 
open with Custom Gantt Chart selected.  

9. Click Apply.  
The Gantt chart view will remain the same, but 
the title on the left edge of the view will show the 
new title of the view (Custom Gantt Chart). 
10. Click Format, then select Gantt Chart 

Wizard. 
11. At the Welcome page of the wizard, click 

Next.  
12. On the next page you’re asked what kind of 

information you want to display in the Gantt 
chart. Click Other, then select Standard: 
Style 4 from the drop-down list. 

13. Click the Finish button. The last page of the 
wizard will appear.  

14. Click the Format It button, then click the 
Exit Wizard button. 
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Attach a note to a Gantt Chart bar 
 

1. Click View on the standard toolbar. 
2. Click Toolbars. 
3. Select Drawing 
The drawing toolbar will appear. 
4. Click the Text Box button 
 

 
5. Drag a small square anywhere on the chart 

portion of the Gantt chart view. 
6. Type explanatory text.  
7. Click the Format menu item, point to 

Drawing, then click Properties.  
The Format Drawing dialog box will appear.  
8. In the Format Drawing dialog box, click the     

Line & Fill tab.  
9. In the color box under the Fill label (RIGHT 

side), click Yellow.  
10. Click the Size & Position tab. 
You can attach this note to a specific date, or to a 
specific Gantt bar. Next steps will attach this note 
to a specific task.  
11. Select Attach To Task, then type in the task 

number that the note applies to.  
12. Enter the desired height of the text box in the 

Vertical box, then click OK.  
Temporarily change the duration of the selected 
task to 20 days. Note that the text box just created 
stays at the end of the Gantt bar when the bar 
lengthens.  
 
Formatting text in a view 
Text can be formatted two ways. A format can be 
applied to a style of text, such as the text for a 
Summary Task, or formatting can be applied to 
one specific text selection. 
(Click View, then select Gantt Chart if not 
already in Gantt Chart view.)  
1. On the View menu, click More Views.  
2. In the Views box, click Task Sheet, and then 

click the Apply button. 
The task sheet will appear. There is no chart 
component with the task sheet.  
3. On the View menu, point to Table: (xxxx), 

then click Summary.  
The Summary table appears. Call attention to one 
particular category by formatting as follows: 
4. Click Format, then Text Styles.  

5. In the Items to Change list, click Summary 
Tasks. 

6. Select a size and color, then click OK.  
MS Project applies the new format to the 
summary tasks. The format changes will apply to 
all tables that can be displayed in the Task Sheet 
view. If another view is chosen, the Summary 
Tasks will not be formatted in the other view.  
 
To change the appearance of one task 
1. Click the task you wish to format.  
2. On the Format menu, click Font. 
3. Select a style from the Font Style box, then 

click the OK button.  
 
Add a Custom Header to a Report 

1. Click View, then Reports 
2. Select Current Activities, then 

Unstarted Tasks 
3. Click the Page Setup button at the top of 

the print preview screen.  
4. Click the Header tab. A page setup 

dialog box will appear.  
 

 
 

5. In the Alignment section, click the Left 
tab.  

6. Click the Insert Picture button. 
 

          
 

7. Navigate to the picture to be inserted in 
the header, then click the Insert button.  

8. Click OK. Close the report after viewing. 
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