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What is Excel 2003 
 
Excel is a spreadsheet and analysis program. It 
has the tools to manage data and perform 
mathmatical functions.  It can do many simple 
database functions and simple to complex 
mathamatical formulas. 
 
Excel Workbooks, Worksheets, and 
Cells  
 
An Excel file is called a workbook.   A 
workbook can contain one or more worksheets.  
For organizational purposes, it is helpful to 
separate different sets of data by using different 
worksheets.  A worksheet consists of 256 
columns and 65,536 rows, for a total of 
16,777,216 cells per worksheet. 
 
Identifying Parts of the Worksheet 
 
Column – A vertical group of cells in a 
worksheet.  A letter ranging from A to IV 
identifies each column. 
 
Column Headings – Sequential letters at the 
top of the worksheet. 
 
Row – A horizontal group of cells in a 
worksheet.   The row number identifies each 
row. 
 
Row Headings – Sequential numbers along 
the left side of the worksheet. 
 
Cell – Intersection of a column and row.  
Referred to by the column letter and then the 
row number.   
Example: A2 
 

Label – Identifies information on the 
spreadsheet.  For example a column might be 
labeled expenses. 
 
Value – The raw data in a spreadsheet. 
 
Opening a Workbook from the A: Drive 
 
1. On the File Menu, click Open. 
2. Click the down arrow next to the Look in: 

field. 
3. Click 3½ Floppy (A:) to select the A: 

drive. This will open a list of files on the 
floppy diskette.  

4. Click on the workbook that you would like 
to open. 

5. Click the Open button. 
 
Saving a Workbook 
 
1. On the File menu, click Save. 
2. Click the down arrow next to the Save in: 

field and navigate to the folder on the hard 
drive where you would like to save your 
document or click 3 ½ Floppy (A:) if you 
would like to save the document to 
diskette.   

3. In the File name: field, type a name for 
your document (up to 255 characters). 

4. Click Save.  
  
Use Save As if you want to save the workbook 
under a new name or store it in a different 
folder or to disk while also keeping the original 
version. 
 
Opening a New Blank Workbook 
 
1. On the File Menu, click New. 
2. The task Pane will now open. 
 



 

__________________________________________ 
Computer Services’ Central Technology Services 
http://www.ohio.edu/cts/ 

2 

 
 

3. On the task pane Click Blank Workbook. 
4. A new blank workbook should appear on 

the screen. 
 
Changing Options 
 
1. On the Tool menu, click Options.  
 

 
 
2. Select and change the options you want.  
 
Displaying toolbars 
 
Sometimes the standard toolbars may not 
appear or you may want to use a special 
toolbar. 
 

1. On the View menu, trace to Toolbars. 
2. The Toolbar selection window appears, 

from which you can choose the Toolbars 
you wish to see. 

3. Or uncheck the ones you want to hide. 
 

 
 

4. Right clicking on the Toolbar will also 
bring up the Toolbar  

 
Undo and Redo 
 
Excel provides an easy way to undo or reverse 
many of the actions you take when entering or 
editing formulas or values in a spreadsheet.  It 
also provides an easy way to redo an action or 
actions that have been recently undone. 
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Do one or more of the following:  
 
1. To undo recent actions one at a time, click 

Undo .  
2. To undo several actions at once, click the 

arrow next to Undo and select from the 

list . Microsoft Excel reverses the 
selected action and all actions above it.  

3. To cancel an entry in a cell or the formula 
bar before you press ENTER, press ESC.  

4. If you change your mind, click Redo or 
click the arrow next to Redo and select 

from the list .  
 

Changing Screen Magnification 
 
1. On the tool bar click the Zoom drop down 

arrow as seen below. 
 

 
 

2. Choose to zoom in or out based on the 
percentage you choose. 

 
Entering and Editing Cell Data 
 
There are two possible ways to enter data onto 
the worksheet: 
 
1. Click to select the desired cell and then 

type the new information directly into the 
cell. 

2. OR you may click the desired cell and then 
click in the Formula Bar at the top of the 
screen. 

 

 
 
3. When the blinking insertion point (cursor) 

appears, type the new information in the 
formula bar. 

4. To confirm an entry, press either the Enter, 

Tab, Green check mark  (located on the 
formula bar), or any of the arrow keys. 

5. To cancel an entry, press the Red X mark 
 (located on the formula bar). 

 
Controling Column Width 
 
Often the standard column width is not wide 
enough to display the complete contents of a 
cell.  When the contents exceed the column 
width it will appear as shown below: 
 

 
 

To change column width: 
 

1. Place the mouse pointer on the column- 
heading divider line that divides the 
column that you want to change from its 
neighbor to the right. 

 

 
 
2. When your mouse pointer changes to a 

two-way arrow, click, hold, and drag the 
column divider line to the right or left. 

3. To change the width of multiple columns, 
click, hold, and drag through the column 
headings that you want to change (select 
non-adjacent columns by pressing and 

Column Heading Divider Lines
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holding the CTRL as you click). Then 
click, hold, and drag any divider line. 

4. To automatically adjust a column to its 
widest entry: in the column headings area, 
double-click the divider line between 
columns.  The column size will adjust to 
the width of the widest entry. 

 
Controlling Row Height 
 
1. In the row heading area, place the mouse 

pointer on the divider line under the row 
you want to change. 

 

 
 
2. When your mouse pointer changes to a 

two-way arrow, click, hold, and drag the 
row heading divider line up or down. 

 
3. To change the height of multiple rows, 

click hold, and drag through the row 
headings that you want to change (select 
non-adjacent rows by pressing and holding 
the CTRL key as you click). Then click, 
hold, and drag any divider line. 

4. To automatically adjust row height to the 
height of the tallest entry: in the row-
headings area, double-click the divider line 
between rows. The row will adjust to the 
height of the tallest entry. 

 
Inserting Cells 
 
1. Click where you want to insert the cell or 

select a range of cells that you want to 
insert. 

2. Right-click on the selected cell(s) and 
choose Insert. The Insert dialog box 
should appear. 

 

 
 

3. Make a choice for how you want the cells 
to shift and click okay. 

 
Deleting Cells 
 
1. To delete a cell, select and highlight the 

cell you wish to delete. 
2. Right click on it and choose Delete. 
3. The Delete dialog box should appear. 
 

 
 
4. Make a choice for how you want the cells 

to shift and click okay. 
 
Inserting a Column 
 

1. In the column heading area, click the 
column heading to the right of where 
you want to insert the new column. 

2. On the Insert menu, click Columns. 

Row Heading Divider 
Lines 
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Deleting a Column 
 
1. To delete a column, in the column heading 

area, click the column heading that you 
want to delete.   

2. On the Edit menu, click Delete.    
 
Inserting a Row 
 
1. In the row heading area, click the row 

heading under the row where you want to 
insert a new row.  

2. On the Insert menu, click Rows. 
3. Or just right click the row heading below 

where you want to insert a new row and 
click Insert from the shortcut menu box. 

 

 
 

Deleting a Row 
 

1. To delete a row, in the row heading area, 
click the row heading that you want to 
delete.   

2. On the Edit menu, click Delete.   
3. Or just right click the row heading of the 

row you want to delete and click Delete 
from the shortcut menu. 

 
Selecting with the SHIFT key 
 
The shift key is used to select all the cells in a 
row column or range from one point to 
another. 
 
1. Select the starting cell. 
2. Hold the SHIFT key.  
3. Click the ending cell of the selection. 
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Selecting with the CTRL key 
 
The control key lets you select non-contiguous 
cells.  This simply means cells that are not 
adjacent to one another. 
 
1. Select a cell. 
2. Hold the CTRL key select another cell. 
3. Continue holding CTRL and selecting 

cells until all the cells you want selected are. 
 

 
 
Merge and Center Cells 
 
To create a title for an Excel worksheet you 
often merge cells and center the titles text.  
 
1. Select the cells you want to merge. 

2. Click the Merge and Center button.  
 

 
 

3. Type the title. 
 
Selecting a Range Of Cells 
 
To select a range (two or more cells) of cells 
(adjacent or non-adjacent) on a worksheet: 
 

To select a range  
of cells: 

Click the first cell of the 
range, and then drag to the 
last cell. 

To select all cells 
on a worksheet: 

Click the Select All button.  

 

To select 
nonadjacent cells 
or cell ranges: 

Select the first cell or range of 
cells, and then press and hold 
the CTRL key while you 
select other cells or ranges. 

Moving Cells through Cutting  

Cutting cell contents means that 
the data will be moved to another cell. 

1. Select the cell or cells you want to cut. 
2. On the Edit menu, select Cut. 

3. Or click the Cut button on the 
standard toolbar. 

4. Select the location to move the data to and 
on the Edit menu click Paste. 

5. The short cut key for cutting is Ctrl+X. 
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Moving Cells Drag and Drop  

If you are moving the cell contents only 
a short distance, the drag-and-drop 
method may be more efficient.  

1. Simply click and hold the highlighted 
border, of the selected cell. 

2. Drag it to the destination cell with the 
mouse. 

3. Release the mouse button and the selected 
data moves. 

 
Moving Cells using Copy and Paste 
 
When you want the same data to be present at 
several locations, it is best to copy this data 
rather then type it at each location.  You can 
copy data within a worksheet, across 
worksheets, across workbooks, and even to and 
from other applications. 
 
1. Select the cells you wish to copy. 

2. Click the Copy button .    
3. Select the location where you would like 

the copied cells to appear. 

4. Click the Paste button . 
5. The shortcut keys copying and pasting are  

Ctrl+C to Copy and Ctrl+V to Paste. 
 
Pasting Linked Data 
 
When you paste data from one cell to another 
you can link the data so if is changed in the 
original cell it will change in any copied cell. 
 
1. Highlight the data you want to copy. 
2. Right click and choose Copy. 
3. Go to the cells you wish to copy to.  
4. Right click and click Paste Special. 
 

 
 
5. Click the Paste Link Button. 
 
The Office Clipboard 
 
In addition to the standard Windows 
Clipboard, Office Clipboard task pane. 
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This Clipboard is integrated across all office 
applications and holds up to 24 copied items 
instead of a single item.  You can use 
information from existing files in Word, 
PowerPoint, Internet explorer, and other 
applications by using the Clipboard task pane.  
It can be opened in the following manner. 
 
1. On the Edit menu, click Office 

Clipboard. 
 
Use Another Sheet in the Workbook 
 
An Excel workbook by default contains three 
worksheets.  To navigate to a new worksheet, 
click on the desired sheet tab (bottom left 
corner of the screen). 
 

 
 

To insert a new single worksheet: 
 
1. From the Insert menu, click Worksheet. 
 
Rename a Worksheet 
 
1. Double-click the sheet tab that you would 

like to rename. 
2. Type a new name over the current name 

and press Enter.  
 
Moving a Worksheet 
 
1. Click and hold the mouse button on the 

sheet tab that you would like to move. 
2. Drag the sheet to it’s new location, a small 

black insertion arrow shows where the 
worksheet will be inserted  .  

 

Checking Spelling 
 
You can use the spelling checker to find and 
correct spelling errors.  You can check an entire 
worksheet by selecting a single cell or check a 
range of cells by selecting the range.  When 
you check an entire worksheet, the spelling 
checker looks at all the elements of the 
worksheet, including cells, comments, graphics, 
and headers and footers.  The spelling checker 
begins searching from the selected cell and will 
prompt you to continue from the beginning 
when it reaches the end of the worksheet. 
 
1. On the Tools menu click Spelling  
2. Or use the F7 key as a shortcut to begin 

the Excel spell checker.  
3. It will first check any highlighted cell and 

then ask if you want the whole worksheet 
spell checked. 

 

 
 
Page Setup Options 
 
You have control over many aspects of how 
your worksheets will print, For the most part, 
you use the Page Setup dialog box for this 
purpose. 
 
1. On the File menu click on Page Setup 
2. A setup box like the one below will appear. 
3. From here you can select the page 

orientation (Portrait or Landscape and 
other printing options.) 
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For example: 
 
1. To print gridlines select the sheet tab. 
2. Then put a check in the print grid lines 

selection box. 
 

 
 
3. Click OK. 
 
Print Preview 
 
Print preview is a way to see what the printout 
would look like without performing an actual 
print.  This is a good way to see if the data is 
going to look as you expect it to. 
 
1. On the File menu, click Print Preview. 
2. Click the Close button to go back to the 

Normal view. 
 
Printing 
 
1. On the File menu, select Print. 
2. Specify the desired Page Range and 

Number of Copies. 
3. Click OK. 
 

 
Selecting a Print Area 
 
1. Highlight the cells on worksheet you want 

to print. 
2. On the File menu, click Print Area. 
3. Select Set Print Area. 
 

 
 
4. To remove the set print area select Clear 

Print Area. 
 
Use Help 
 
1. On the Help menu, click Microsoft Excel 

Help. 
2. Type your question. 
3. Click Search. 
4. When the bulleted list of suggestions 

appears, click on the blue button next to 
the desired help topic. 

 
After reading the help suggestion, close the on-

line help by clicking the Close   button in 
the top right corner of the Help window. 
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Short Cut Menu 
 
When you right click on something it brings up 
the shortcut menu.  Editing a comment is even 
simpler when you right click on the cell with 
the comment and choose edit comment! 
 

 
 

This shortcut menu can save you time try right 
clicking on different areas of the spread sheet 
and learn what you can do. 
 
Templates 
 
If you develop a workbook for a monthly 
budget a good way to recreate that same work 
book from month to month is to create a 
template.  You can save any Excel workbook 
you create as an Excel template. 
 
1. On the File menu select Save as. 
2. Click the arrow in the Save as type box. 
3. Select Template notice it will have an .xlt 

extension instead of the normal Excel .xls 
extension. 

 

 
 
Microsoft has developed a web based site that 
includes many templates for the Microsoft 
office suite.   
 
1. On the Help menu click Office Online. 
2. A web browser will open up to the 

Microsoft website.   
 

 
 

3. Then select Templates.   
4. In the search for box at the top type in 

Excel and click Go.   
5. You will be presented with a list of Excel 

templates you can use to build upon or 
learn how certain forms could be created. 
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AutoFill 
 
Fills are a good way to save time when entering 
data.  AutoFill allows you to fill a row or 
column of adjacent cells with a series based on 
the information in a single cell.  You can do 
this with dates, time, months, years, numbers, 
and even formulas. 
 
1. Select the cell with data that you would like 

to begin your series with. 
2. Place your mouse pointer in the lower right 

corner of the active cell. 
3. The mouse pointer will change to a fill 

pointer .  Click, hold, and drag the fill 
pointer into a row or column of adjacent 
cells. 

 
AutoFill by Example 
 
Excel also allows you to create a new series by 
entering the first two or three values in a series 
to establish a pattern for Excel to follow. 
 
1. Select the series of cells with the data 

pattern that you would like to fill the series 
with. 

2. Place your mouse pointer in the lower right 
corner of the active cell. 

3. The mouse pointer will change to a fill 
pointer .  Click, hold, and drag the fill 
pointer into a row or column of adjacent 
cells 

 
Understanding Cell References 
 
A cell reference identifies a cell or a range of 
cells on a worksheet and tells Microsoft Excel 
where to look for the values that you want to 
use in a formula. With references, you can use 
data contained in different parts of a worksheet 
in one formula. You can also refer to cells on 
other sheets in the same workbook or to other 
workbooks.  

Excel uses cell references which refer to 
columns with letters (A through IV, for a total 
of 256 columns) and rows with numbers (1 
through 65,536).  To refer to a cell, enter the 
column letter followed by the row number.  
Examples of references include: 
 

To refer to Use 

The cell in column A and 
row 10 

A10 

The range of cells in column 
A and rows 10 through 20 

A10:A20 

The range of cells in row 15 
and columns B through E 

B15:E15 

All cells in row 5 5:5 

All cells in rows 5 through 10 5:10 

All cells in column H H:H 

All cells in columns H 
through J 

H:J 

The range of cells in columns 
A through E and rows 10 
through 20 

A10:E20 

 
AutoSum 
 
AutoSum creates a SUM function that 
automatically selects a range of cells and 
calculates the total of that range.  
 
Select the cells you would like to Sum or select 
the cell where you would like the Sum to 
appear. 

1. Click the AutoSum button.  . 
2. Confirm that the selected cells are the ones 

you want to Sum. 
3. Press Enter. 
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Auto Calculate 
 
When two or more cells are selected, and at 
least one of them contains a value, Excel 
displays the total in the status bar.  This is 
called the AutoCalculate feature.  The 
autocalculate area normally displays the sum of 
the selected values, however, if you right-click 
the autocalculate area, you will see a menu 
where you can select an average of the selected 
values (Average); a count of the number of non 
blank cells (Count); a count of selected cells 
that contain only numbers (Count Nums); or 
the maximum (Max) or minimum (Min) values 
in the selection.  
 

 
 

1. Select the cell or range of cells. 
2. Look in the AutoCalculate area of the 

status bar to view the Sum of the selected 
cells. 

3. To select a different AutoCalculate option, 
right-click on the AutoCalculate area, 
and select the desired option. 

 
Creating a Formula  
 
A formula is an equation that performs 
operations on worksheet data.  Formulas can 
perform mathematical operations, such as 
addition (+), subtraction (-), multiplication (*), 
and division (/).  Formulas can refer to other 
cells on the same worksheet, cells on other 
sheets in the same workbook, or cells on sheets 
in other workbooks. 
 

The structure or order of the elements in a 
formula determines the final result of the 
calculation. Formulas in Microsoft Excel follow 
a specific order that includes an equal sign (=) 
followed by the elements to be calculated. 
 
Example:  =A1+A2 
 
Excel performs the operations from left to 
right. You can control the order of calculation 
by using parentheses to group operations that 
must be performed first.  Excel follows these 
rules: 
 
Expressions within parentheses are processed 
first.  Multiplication and division are performed 
before addition and subtraction.  Calculations 
are performed from left to right.  This is called 
the order of operations.  An easy way to 
remember is the mnemonic. 
 

Please Excuse My Dear Aunt Sally 
 

P E M D A S 
a x u i d u 
r p l v d b 
e o t i i t 
n n i s t r 
t e p i i a 
h n l o o c 
e t i n n t 
s s c   i 
i  a   o 
s  t   n 
  i    
  o 

n 
   

 
Entering a Formula Manually 
 
1. Click the cell in which you want to enter a 

formula. 
2. Type = key. The equal sign tells Excel that 

the succeeding characters constitute a 
formula.  

3. Enter the formula.  Example:  =A1+A2 
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4. Press Enter. 
 
Entering a Formula with mouse clicks 
 
1. Another way to enter a formula is to click 

the cell in which you want the formula. 
2. Type the = Key. 
3. Click the cell that you want to perform a 

calculation on. 
4. Then type your operator (+, -, *, /). 
5. Click on the 2ndcell you want to add, 

subtract, multiply, or divide by. 
6. Continue in this manner until your formula 

is complete. 
7. Press Enter.  
 
Relative, Absolute, and Mixed 
References 
 

 
 
For example if I am in building 12 I might say 
building 13 (Computer Service Center) is next 
door.  This is an accurate relative location.  If I 
am anywhere on campus and say the CSC 
building is at 3 President Street then I have 
given an absolute location for the building. 
 
Relative references refer to cells by their 
position in relation to the cell that contains the 
formula. The following is a relative reference to 
cell A1: 
=A1 
 

Absolute references refer to cells by their fixed 
position in the worksheet.  The following is an 
absolute reference to cell A1: 
=$A$1 
 
A Mixed reference contains a relative reference 
and an absolute reference.  The following is a 
mixed reference: 
 
Note:  The dollar sign ($) precedes the 
absolute coordinate. 
=$A1  (column A is absolute; row 1 is relative) 
=A$1  (column A is relative; row 1 is absolute) 
 
Absolute and mixed references are important 
when you begin copying formulas from one 
location to another in your worksheet. 
 
Function 
 
A function is a predefined formula that operates 
on values and returns a value.  All functions 
consist of a function name followed by a set of 
arguments enclosed in parentheses.  To use a 
pre-defined function: 
 
1. Select the cell where you want the formula 

to calculate. 
2. Click the Paste Function button     
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3. Click to select the desired Function 
Category  (Most Recently Used, All, 
Financial.). 

4. Click to select the desired Function Name 
(Average, Sum, If, etc.). 

5. Click OK.  The Functions Argument box 
will appear. 

 

 
 

6. In the formula palette, verify that the cells 
referenced are correct for the function.  If 
the cells referenced are incorrect, specify 
the desired cells to be referenced. 

7. Click OK.  
 
More Functions 
 
Excel provides over 200 functions that can 
calculate everything from a sum to a Weibull 
distribution.  Four functions that are very 
useful, and that the MOS certification expects 
you to be able to use are AVERAGE, MIN, 
MAX, and COUNT. 
 
Using AVERAGE 
 
This function is used to calculate the average of 
a list of values. 
 

 
 
1. Select a cell. 
2. Type = Average. 
3. Select range to average (B10:B40). 
4. Type ) and press Enter. 
 
Using MIN 
 
The MIN function returns the smallest number 
from a list of values. 
 
1. Select a cell. 
2. Type = MIN. 
3. Select range to average (D15:D40). 
4. Type ) and press Enter. 
 
Using MAX 
 
The MAX function returns the largest number 
from a list of values. 
 
1. Select a cell. 
2. Type = MAX. 
3. Select range to average (E5:E40). 
4. Type ) and press Enter. 
 
Using COUNT 
 
Counts the number of cells that contain 
numbers and also numbers within the list of 
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arguments. Use COUNT to get the number of 
entries in a number field that's in a range or 
array of numbers. 
 
1. Select a cell. 
2. Type = COUNT. 
3. Select range to average (C5:C20). 
4. Type ) and press Enter. 
 

 

 
 

Applying and Modifying Cell Formats 
Currency, Percents, and Decimals 
 
1. Select the cell or range of cells. 
2. On the Format menu, click Cells, and 

select the Number tab. 
3. Select the desired Category. 
4. Click OK. 
 

You may also click Currency Style   , 

Percent Style ,  

or Increase/Decrease Decimal. . 
 
Find  
 
Excel provides an easy way to search for values 
and text through the find command. 
 
1. On the Edit menu select Find. 
 

 
 

2. Type in what you want to locate. 
3. Now click Find Next or Find All. 
 

Replace 
 
Excel provides an easy way to search for and 
replace values and text through the find 
command and replace command. 
 
1. On the Edit menu select Replace. 
 

 
 

2. Enter the information you want to replace 
in the Find what field  

3. What you we want to replace it with should 
be in the Replace with field. 

4. You can then click the button Replace All 
or Replace (one at a time). 

 
Filtering and Sorting Data 
 
Excel has excellent filtering and sorting tools to 
help you organize and examine your data.   
 
1. Place your cursor in the column you wish 

to filter. 
2. On the Data menu, trace to Filter and 

select Autofilter. 
3. You will see drop down arrows next to your 

column headers like the following. 
 

 
 

By selecting these arrows you can filter out by 
the data contained in the column.  You can 
even produce custom filters based on certain 
criteria. 
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Example:  I could select south from the list and 
then have a list of the people in the south 
division OR I could do a custom filter that 
includes both south and west and have a list 
that includes those two groups. 
 
Freezing Columns and Rows 
 
1. Select the row below where you want to 

freeze to occur or the column to the right. 
2. On the Window menu, click Freeze 

Panes. 
 

 

 Unfreezing Columns and Rows 

1. On the Window menu, Unfreeze Panes. 
 

 

Hiding Columns and Rows 
 
You might have some data in your worksheet 
that you do not want to use or view all the 
time.  For example, you might want to view 
total sales without seeing monthly details.  In 
such cases, you can hide rows and columns of 
data you do not need. 
 
1. Select the rows or columns you want to 

hide.  
2. On the Format menu, point to Row or 

Column, and then click Hide.  
 

 
 

Un-hiding Columns and Rows  
1. Select a row or column on each side of the 

hidden rows or columns you want to 
display.  

2. On the Format menu, point to Row or 
Column, and then click Unhide.  

 
 
Note: 
Sometimes un-hiding is a bit tricking and this 
almost always works. 
 
1. Click the select all sheet square. 
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2. On the Format menu, point to Row or 
Column, and then click Hide.  

 
Defining Styles 
 
You can save time using styles. A style is a 
defined set of formatting that can be applied to 
data in an excel spreadsheet.  For example:  If 
you want to Bold, change the font size, change 
the font, and highlight key text throughout a 
sheet. It would take multiple steps after 
selecting the key text to normally accomplish 
this.  With a defined style you could just 
choose the style and apply it and save time. 
 
1. Select a cell that has the combination of 

formats you want to include in the new 
style.  

2. On the Format menu, click Style.  
3. In the Style name box, type a name for the 

new style.  
4. To define and apply the style to the 

selected cells, click OK.  
5. To define the style without applying it, 

click Add, and then click Close. 
 

 
 
Using Styles 
 
1. Select the required cell(s). 
2. On the Format menu, select Cells and 

click the Font tab.  
3. Choose the desired font, size, style, etc. 
4. Click OK. 

 

Emphasizing Cells Using Borders and 
Shading 
 
Borders and shading can be used to emphasize 
information in an excel spreadsheet. 
 
1. Select the required cell(s). 
2. On the Format menu, select Cells and 

click the relevant tab (Border/Pattern).  
3. Select the desired border/shading pattern. 
4. Click OK. 
 

 
 

Changing the Alignment of Cells 
 
Text is automatically aligned to the left and 
numbers to the right of a cell.  To change the 
alignment or center a title, do the following. 
1. Select the cell(s). 
2. On the Format menu, click Cells and 

choose the Alignment tab.  
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3. Select the desired Horizontal/Vertical 
alignment. 

4. Click OK. 
 
Sorting 
 
To Sort rows in ascending (A to Z) order based 
on the contents of one column:   
 
1. Click a cell in the column you would like to 

sort by. 

2. Click the Sort Ascending button . 

3. The Sort Descending button    sorts 
from (Z to A).  

 
To Sort columns based on the contents of 
rows: 
1. Click a cell in the list that you would like to 

Sort. 
2. On the Data menu, click Sort.  
3. Click Options. 
4. Under Orientation, click Sort left to 

right, and then click OK. 
5. In the Sort by and Then by boxes, click 

the rows that you would like to sort.  
 
Subtotals 
 
Subtotals mode automatically calculates 
subtotal and grand total values, inserts and 
labels the total rows, and outlines the list for 
you. 
 
1. Select a non-empty cell. 
2. On the Data menu click Subtotals. 
3. Click the At Each Change In arrow and 

select a column. 
4. Click the Use Function arrow, then trace 

to and select SUM. 
5. Click the Add subtotal arrow and then 

scroll to and place a check mark next to the 
desired column name. 

6. Place check marks beside Replace current 
subtotals and Summary below data. 

Chart Wizard  
 
In Excel you can create charts from your 
worksheet data.  A wide range of standard, 
business, and technical charts are available. 
It is important to accurately represent your data 
using the appropriate chart. 
 
There are three types of basic charts: 
Bar charts: illustrate individual values at a 
specific point at time. 
Line charts: illustrate changes in a large 
number of values over a long period of time. 
Pie charts: show the relationship of each part 
to the whole.  
 
To create a chart: 
 
1. Select a cell in the data to be plotted. 

2. Click the Chart Wizard button . 
 
Step 1: 
Choose Chart Type 
 
1. Select chart type. 
2. Select sub-type. 
3. View your chart 
 

 
 

4. Click Next. 
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Step 2: 
Specify the Data to Plot 
 
1. Confirm that the Data Range is correct.  If 

it is incorrect, select the data that you want 
to plot.  

2. Click Next. 
 

 
 

Step 3: 
Choose Chart Options 
 
1. Type in a title. 
2. Define the X (axis). 
3. Define the Y (axis). 
4. Click Next. 
 

 
 
Step 4: 
Select Chart Location 
 
1. Ensure that As object in: Sheet 1 is 

selected. 
2. Click Finish. 
 

 
 
Quick Chart View 
 
Using the quick chart view is a good way to see 
data visually but often it requires more 
tweaking and editing to create a useful chart. 
 
1. Click a cell in the worksheet 
2. Press the F11 key 
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Text Wrap in Cells 
 

 
 

1. Select the cells you want to format.  
2. On the Format menu, click Cells, and 

then click the Alignment tab.  
3. Under Text control, select the Wrap text 

check box.  
 
Inserting a Picture in a Worksheet 
 
You may want to change the appearance of a 
worksheet by adding a picture.  For example, 
you may want to include the Ohio University 

logo on the worksheet.  In 
addition, pictures are sometimes added to 
illustrate data contained in a worksheet.  For 
instance, you might want to insert a smile in a 
worksheet that indicates good financial results. 
 
You may insert a picture from the Clip Art 
Gallery in the Office software or from a file that 
contains a picture.   
 
Clip Art Gallery 
 
1. Select where you want to insert the 

graphic. 
2. On the Insert menu click Picture. 
3. Then select Clip Art. 
4. The Insert ClipArt task pane opens. 
5. A selection can be made by searching using 

a key word. 
 
Insert a picture from a file  
 
1. Select where you want to insert the 

graphic. 
2. On the Insert menu click Picture. 
3. Then select From File. 

4. Now the Insert Picture window opens. 
 

 
 
5. Navigate to where the picture is located on 

your computer or a disk and select it. 
6. Click Insert. 
 
Using Auto Format 
 
The AutoFormat feature performs many 
predefined formatting combinations 
automatically for you. 
 
1. Put your cursor anywhere in the table 
2. From the Format menu, select 

AutoFormat. 
3. Select the desired format and click OK. 
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Painting Formats 
 
Format painting allows you to copy the format 
of a worksheet cell with out copying the 
contents of the cell.  For example, after 
formatting one cell for a percentage, you may 
format other cells for a percentage by painting 
the format. 
 
1. To paint a format, begin by highlighting a 

cell that has the format you prefer.  

2. Click the format Painter button  on 
the toolbar. 

3. Next highlight the range of cells or cell that 
you would like to format. 

4. The new format should be applied once 
you release the mouse button. 

 
Changing Headers and footers 
 
1. On the View menu, click Header and 

Footer.  
2. Click Custom Header or Custom Footer.  
3. Select the text in the Left section, Center 

section, or Right section box, and then 
click Font.  

4. Select the options you want.  
 
3-D References 
 
Think of the collections of worksheets in a 
workbook as a third dimension.  You know 
that you can reference rows and columns in a 
worksheet.  You can also reference worksheets. 
You can, therefore, have a reference in a 
worksheet that pertains to a cell in another 
worksheet. The reference Sheet3!A5 is a 
reference to cell A5 on Sheet3. You can place 
the reference in any cell on any worksheet 
within the workbook. 
 
In a workbook, you often have several 
worksheets that represent the same kind of data 
but for different entities.  It may be beneficial 

for you to summarize the data onto one 
worksheet, or consolidate the data.  When you 
consolidate, each worksheet must have the 
same format and structure.  
You can easily copy the contents and/or 
formats of a worksheet to a whole group of 
worksheets with the “Fill Across Worksheets” 
dialog box. On the sheet you intend to use to 
summarize the data of the worksheets, you can 
use 3-D Cell References to calculate totals 
across the worksheets involved in the summary. 
 
In addition 3d references can be made between 
workbooks as well.  The reference will take the 
form of: 
=[workbookname.xls]Worksheetname!$AC$6 
Notice these references are automatically 
absolute cell references.  Since they referrer to 
another workbook the work books should be 
in the same directory or on the same disk. 
 
Saving Spreadsheets as WebPages 

 
If you save your Excel workbooks, worksheets, 
and charts as Web pages, you can make them 
available to anyone who has a browser and 
access to the Internet.  Some Excel 
functionality can even be used and other users 
can update and manipulate data through their 
browsers. 
 
1. On the File menu, click Save as a Web 

Page. 
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2.  Then choose where to save it and what to 

call it. 
 
Data Analysis 
 
Microsoft Excel provides a set of data analysis 
tools — called the Analysis ToolPak — that 
you can use to develop complex statistical or 
engineering analyses. You provide the data and 
parameters for each analysis; the tool uses the 
appropriate statistical or engineering functions 
and then displays the results in an output table.  
 
This feature can be used for Regression, 
Correlations, t-tests, z-tests, and Descriptive 
Statistics. 
 
To use Data Analysis: 
 
1. On the Tools Menu, select Data Analysis. 
2. If this option does not appear, go to Add 

Ins, select Analysis Toolpak and click OK. 
 
Naming a Range of Data 
 
Ranges may be referred to by a word instead of 
cell addresses.  If you work frequently with a 
range of data, it may be easier to remember a 
range name rather than cell references 
separated by a colon.  For example, a range of 
expenses contained in B4:B28 might be named 
“expenses.”  To determine the sum of items in 
this range, the function formula 
=SUM(expenses) would display the same 
amount as the function formula 
=SUM(B4:B28). 
 
1. A range is named by first selecting the 

range. 
2. Then entering a name in the Name box 

located to the left of the Formula bar.  
3. Finally press Enter.  
4. Whenever the range is selected, the range 

name appears in the Name box. 

 

 
 

5. A named range can be easily reselected by 
clicking the drop down arrow of the name 
box and choosing the appropriate name. 

 
Using Comments 
 
A comment is a brief explanatory note attached 
to a cell explaining its contents.  They are often 
used when reviewing and for tracking changes 
to cells. 
 
Inserting a Comment 
 
1. Click on the cell where you want to 

comment. 
2. From the Insert menu, choose Comment. 
3. Type your comment. 
4. When done, click on another cell. 
5. You will see a small red triangle in the cell 

indicating a comment. 
 

 
 
Viewing Comments 
 
1. To see a comment, hold the mouse on the 

cell containing a comment. You do not 
need to click unless you want to edit the 
comment. 

2. To display comments at all times, On the 
View menu, choose Comments.  You may 
want to press and drag the comment boxes 
so they do not overlap. 

3. To turn off a display of comments, from 
the View menu, choose Comments. 
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Editing a Comment 
 
1. Click the cell with the comment you want 

to edit.  
2. On the Insert menu, click Edit Comment.  
3. When you finish editing, click outside the 

comment box.  
 
Printing Comments 
 
1. On the File menu, choose Page Setup. 
2. Click on the Sheet tab. 
3. Under the Print section, change the 

Comments box to say “As displayed on 
sheet” or “At end of sheet”. 

 
Creating a Text Box 
 
A text box is different from a comment, it is 
always visible on the excel worksheet. 
 
1. Display the Drawing toolbar. 

2. Click the text box Icon . 
3. Point the cursor to where you want the text 

box. 
4. Click and drag to create the box. 
5. Type the text you want and then deselect 

the box.     
 
Inserting Hyperlinks  
 
Hyperlinks are links in a worksheet that 
“jump” to other files, worksheets, workbooks, 
or web pages on the Internet.  For example, 
you may want to create a link to another Excel 
file that contains the source data for 
information used in your current worksheet.  
Or you might want to create a link to a Web 
page that contains the source data for 
information used in your current worksheet.  
You may also want to create a link to a Web 
page that contains information that relates to 
items contained in the worksheet or for help 
filling out an excel form. 

1. First select text or graphic you wish to link.   
2. Right-click the item and select Hyperlink 

on the shortcut menu or use the toolbar 

icon .  
3. When the Insert Hyperlink dialog box 

appears, key the filename or Web page 
address into the address text box. 

 

 
 

4. Click OK, you will be returned to the 
spreadsheet and the pointer will appear as a 
pointed finger when it is passed over the 
linked item. 

 
If you create a hyperlink to a file, that file will 
be opened when the text or graphic is clicked 
in the worksheet.  If you create a hyperlink to a 
Web page, that page will be opened in your 
browser when you click the text or graphic that 
has been linked. 
 
Protection 
 
1. On the Tools menu, trace to Protection. 
 

 
 
2. Click Protect Sheet. 
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3. Enter a password. 
4. Check the boxes you want. 
5. Click OK. 
6. A confirm Password dialog box will appear. 
7. Enter the same password and click OK. 

Tracking Changes 

Microsoft Excel can maintain and display 
information about how a worksheet was 
changed. 

Change tracking logs details about workbook 
changes each time you save a workbook. You 
can use this history to understand what changes 
were made, and to accept or reject revisions. 

This capability is particularly useful when 
several users edit a workbook. It's also useful 
when you submit a workbook to reviewers for 
comments, and then want to merge input into 
one copy, selecting which changes and 
comments to keep. 

Change tracking is available only in shared 
workbooks. As a result, features that are 
unavailable for use in shared workbooks also 
are not tracked as changes. 
 
Sometimes there will be multiple people 
working on a worksheet. If this is the case, the 

workbook must be made shareable by clicking 
the Share Workbook option on the Tools 
menu. Once a workbook becomes a shared 
workbook, it is important that changes made 
by an individual user do not conflict with 
changes made by other individuals. The 
reviewing toolbar will allow users to track 
comments that have been inserted. When 
multiple users are working on a workbook, 
they should provide comments indicating the 
changes they have made. You can also track 
changes that have been made by selecting 
Track Changes on the Tools menu. You can 
choose to highlight changes that have been 
made or to list all the changes on a separate 
worksheet. Finally, you can choose to either 
accept or reject the changes that have been 
made by individual users. 
 
When you first create a new workbook do the 
following: 
 
1. On the Tools menu, click Share 

workbook. 
2. Place a check in the box “Allow changes by 

more than one user at the same time.” 
 

 
 
3. Click the Advance tab. 
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4. Make the appropriate choices for your 
situation. 

5. Save the work book and put it on a shared 
drive. 

 
Accepting and Rejecting Changes to a 
Workbook 
 
1. On the Tools menu, click Track Changes. 
2. Then select Accept or Reject Changes. 
 

 
 
3. You should see a box like the one below. 
 

 
 

4. Select the appropriate options can click 
OK. 

 
Auditing Features 
 
You can use Excel’s auditing features to trace 
errors in a worksheet.  It can also trace the 
relationships between cells and formulas on 
your worksheets. 
 

 
   1    2    3    4   5    6     7     8    9   10 11 12 
 
1. Error Checking – Traces the error and 

resolves the error.  It also locates previous 
occurrences of the error. 

2. Trace Precedents – Draws arrows to the 
selected cell from any cells that are referred 
to by the formula in the cell. 

3. Remove Precedent Arrows – Removes the 
tracer arrows from the precedent cells. 

4. Trace Dependents – Draws arrows from 
the selected cell to any cells containing 
formulas that refer to the cell. 

5. Remove Dependent Arrows - Removes 
the tracer arrows from the dependent cells. 

6. Remove All Arrows – Removes all arrows 
from the worksheet. 

7. Trace Error – Draws tracer arrows 
connecting the selected cell and all 
precedent and dependent cells.  Red tracer 
arrows point to the cell containing the 
error and blue tracer arrows point to other 
dependent cells that do not contain errors. 

8. New Comment – Insert a new comment in 
the worksheet. 

9. Show Watch Window – Displays the 
Watch window where you can see the result 
of changes to the source cell on destination 
cells without navigating between 
worksheets. 

10. Evaluate Formula – Opens the Evaluate 
Formula dialog box, which you can use to 
see the different steps in a nested formula.  


